Search found 593 matches

by jpgarraio
Thu Apr 22, 2021 5:11 am
Forum: General Discussions
Topic: T7 Custom Waypoint
Replies: 4
Views: 26

Re: T7 Custom Waypoint

Hi John, Yesterday I tried another flight with the 777 from a Snapshot at high altitude. Coming on final, GEAR was not down. Down when looking outside, down with alternate mode but EICAS indication was in transit. I'm not sure why as all systems were working normally, I will do some more flights and...
by jpgarraio
Mon Apr 19, 2021 12:40 pm
Forum: General Discussions
Topic: Consistently Left On Landing
Replies: 3
Views: 25

Re: Consistently Left On Landing

Hi Dave,

Thanks for your report, I tried it and got all correct figures so I guess the update has played a role.

Cheers,

J-P
by jpgarraio
Sun Apr 18, 2021 2:52 pm
Forum: General Discussions
Topic: Consistently Left On Landing
Replies: 3
Views: 25

Re: Consistently Left On Landing

Hi,

I will check that now.

Thanks for the report.
by jpgarraio
Sat Apr 17, 2021 12:33 pm
Forum: General Discussions
Topic: FSLabs A320 & TCA Hardware
Replies: 13
Views: 80

Re: FSLabs A320 & TCA Hardware

Thanks Thomas!

I will wait to see if other users using TCA have similar issues.
It might be something very basic to change.

I was thinking about the trim position. Do you have an axis assigned to pitch trim? Where is your pitch trim before clicking on Move AC?

Cheers,

J-P
by jpgarraio
Sat Apr 17, 2021 6:24 am
Forum: General Discussions
Topic: FSLabs A320 & TCA Hardware
Replies: 13
Views: 80

Re: FSLabs A320 & TCA Hardware

Hi Thomas, thanks for the video.
It seems that AP is never engaged, probably an input from a controller.

Have you tried turning controllers OFF as shown on my video?
by jpgarraio
Fri Apr 16, 2021 12:16 pm
Forum: General Discussions
Topic: T7 Custom Waypoint
Replies: 4
Views: 26

Re: T7 Custom Waypoint

Hi John,

Please check video below, I've tried it without issue.
Are you following the same procedure?

https://youtu.be/X60weyCDov4

Cheers,

J-P
by jpgarraio
Thu Apr 15, 2021 9:07 pm
Forum: General Discussions
Topic: Opps... Please help...
Replies: 1
Views: 18

Re: Opps... Please help...

Hi,

Thanks for your report, could you please try with latest update (automatic update on next start).
Same behavior?

Cheers,

J-P
by jpgarraio
Thu Apr 15, 2021 8:58 pm
Forum: General Discussions
Topic: FSLabs A320 & TCA Hardware
Replies: 13
Views: 80

Re: FSLabs A320 & TCA Hardware

Ok, I have tried with the newest version of FSLabs, no issues.
Please check the video below to compare the behavior.

https://youtu.be/UcIDhno7rEA

Cheers,

J-P
by jpgarraio
Thu Apr 15, 2021 6:36 pm
Forum: General Discussions
Topic: FSLabs A320 & TCA Hardware
Replies: 13
Views: 80

Re: FSLabs A320 & TCA Hardware

Hi Thomas,

I'm installing 5.1.0.151 now, will come back to you shortly.

Cheers
by jpgarraio
Thu Apr 15, 2021 10:59 am
Forum: General Discussions
Topic: FSLabs A320 & TCA Hardware
Replies: 13
Views: 80

Re: FSLabs A320 & TCA Hardware

Disabling the joystick just to check if you have same behavior.
You can set your throttle to CLIMB with F2, F3 keys.

If it works, we will know that the problem is due to your joysticks