Search found 351 matches

by jpgarraio
Thu Aug 22, 2019 3:57 am
Forum: General discussions
Topic: Incorrect frequencies on some airports
Replies: 4
Views: 356

Re: Incorrect frequencies on some airports

Hi, FSiPanel is taking the ILS freq and course directly from the sim database and NOT navigraph. So if for example the ILs freq in LSZH 34 is changed, updated in Navigraph, it also need somehow to be updated in your sim to reflect the change otherwise P3D or FSX will still use old values. If you hav...
by jpgarraio
Thu Aug 22, 2019 3:52 am
Forum: General discussions
Topic: Airbus A319 Prof. not freezing
Replies: 3
Views: 276

Re: Airbus A319 Prof. not freezing

Hi Dirk,

FSiPanel is compatible with P3D 4.5, I need to have a look at the Airbus Prof bundle 1.2.5, I will check today.

Only FREE version of FSUIPC is needed.

For Simconnect, the latest SP2, if FSiPanel didn't make an error on startup your Simconnect is probably working normally.

Cheers,

J-P
by jpgarraio
Thu Aug 22, 2019 3:49 am
Forum: General discussions
Topic: Client remains minimised in taskbar
Replies: 8
Views: 730

Re: Client remains minimised in taskbar

Hi.

Did you try double click on the icon or right click?

Cheers,

J-P
by jpgarraio
Thu Aug 22, 2019 3:48 am
Forum: General discussions
Topic: License Credits
Replies: 3
Views: 309

Re: License Credits

Hi Bryan,

Sorry for the delay, I will check it today.
Cheers,

J-P
by jpgarraio
Tue Jul 23, 2019 3:40 pm
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

Ok, looks like it is due to a difference between your local scenery ILS frequency and the Airbus updated frequency.
I have found a quick workaround with the MCDU.

You can check it on the video below.

https://youtu.be/WNWMmMRHs_g


Cheers,

J-P
by jpgarraio
Tue Jul 23, 2019 2:43 pm
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

Thanks!
I have now same issue trying to land on EDDF 25L.

I can't engage dual AP. looks like it depends on which airport you fly.
I'm trying to update FMC now to see if it fixes this issue.
by jpgarraio
Tue Jul 23, 2019 12:28 pm
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

I have tried several approaches at different airports, all ok.
Could you make a video of your approach?

Cheers,

J-P
by jpgarraio
Tue Jul 23, 2019 10:44 am
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

Let me check one more thing that could be your problem
by jpgarraio
Tue Jul 23, 2019 10:38 am
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

Could you make a video by any chance?
I have just created the A319 now and she works without any issue as well. No need for me to set ILS, all done by FSiPanel.

J-P
by jpgarraio
Mon Jul 22, 2019 1:33 pm
Forum: General discussions
Topic: FSLabs A319
Replies: 1
Views: 435

Re: FSLabs A319

Hi.

Coming very soon now, she flies her first approaches.
Expect release within 48hrs.

Cheers,

J-P