Search found 351 matches

by jpgarraio
Sun Jul 21, 2019 10:17 am
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

I just tried and everything worked.
I didn't have to manually insert ILS freq and course, it was done by FSiPanel.

Did you import a new A320 in FSiPanel after upgrading to latest FSLabs version?

Cheers,

J-P
by jpgarraio
Fri Jul 19, 2019 6:12 pm
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

I will give it a try, is your ILS set correctly?
J-P
by jpgarraio
Fri Jul 19, 2019 6:11 pm
Forum: General discussions
Topic: out of credits
Replies: 3
Views: 294

Re: out of credits

Hi,

Please check your PM.

Cheers,

J-P
by jpgarraio
Sat Jul 13, 2019 7:28 am
Forum: General discussions
Topic: 747 QOTSII - Crash Using FMC
Replies: 1
Views: 202

Re: 747 QOTSII - Crash Using FMC

Hi Craig,

Have you tried using the method shown on my video?

https://youtu.be/vY5BD5SeNoQ

Cheers,

J-P
by jpgarraio
Sat Jul 13, 2019 7:25 am
Forum: General discussions
Topic: Autoland with the FSLabs A320
Replies: 13
Views: 1069

Re: Autoland with the FSLabs A320

Hi, To engage second autopilot, APPR mode should be armed. If you have a correct nav setting in the MCDU and you press APPR, you should have LOC / GS armed on your FMA, it that the case? If yes, you should have no problem to engage second AP. What you can try is to manually set the ILS freq in the M...
by jpgarraio
Tue Jul 02, 2019 11:31 am
Forum: General discussions
Topic: No livery available when trying to import the MD-82
Replies: 8
Views: 551

Re: No livery available when trying to import the MD-82

Yes all liveries should appear.
Can you check in your path
C:\Users\Klaus\Documents\Prepar3D v4 Add-ons\MaddogX

Do you have a file named aircraft.cfg?

J-P
by jpgarraio
Tue Jul 02, 2019 7:48 am
Forum: General discussions
Topic: No livery available when trying to import the MD-82
Replies: 8
Views: 551

Re: No livery available when trying to import the MD-82

Thanks Klaus!

Are you trying to import MD82 ?
Did you select :

- Maddog X MD-82 and variant : MD-82 ?


Cheers,

J-P
by jpgarraio
Sat Jun 29, 2019 5:32 pm
Forum: General discussions
Topic: No livery available when trying to import the MD-82
Replies: 8
Views: 551

Re: No livery available when trying to import the MD-82

Hi Klaus!

Thanks for your post, sorry for delay, I was abroad for work.
Do you still have same issue or did you manage to import your MD82?

Cheers,

J-P
by jpgarraio
Sat Jun 29, 2019 5:31 pm
Forum: General discussions
Topic: Question about documentation
Replies: 2
Views: 290

Re: Question about documentation

Thanks! Last manual was probably pushed on the last update.
Cheers,

J-P
by jpgarraio
Sat Jun 15, 2019 7:48 am
Forum: General discussions
Topic: Error Restating P3d
Replies: 1
Views: 299

Re: Error Restating P3d

Hi, could you try to start your P3D with default flight. F22 Raptor.
Once loaded, in FSiPanel, prepare your approach and click MOVE AC.

Working?

No need to load the Airbus beforehand, best method is to start your sim with default flight and then launch your approach

Cheers,

J-P