Opps... Please help...

Post Reply
777Driver
Posts: 24
Joined: Thu Jul 09, 2020 12:11 pm

Opps... Please help...

Post by 777Driver »

I keep getting this after updated FSI Panel today. Using 777 v1.11.x on P3D v5.1. Please help.... Many thanks!

I am sure my engines are started, weight is below MLW, and IRS is aligned..
You do not have the required permissions to view the files attached to this post.
jpgarraio
Site Admin
Posts: 698
Joined: Fri Sep 15, 2017 10:30 am

Re: Opps... Please help...

Post by jpgarraio »

Hi,

Thanks for your report, could you please try with latest update (automatic update on next start).
Same behavior?

Cheers,

J-P
Jean-Pierre Garraio
Developer
Image
777Driver
Posts: 24
Joined: Thu Jul 09, 2020 12:11 pm

Re: Opps... Please help...

Post by 777Driver »

Hi,

Sorry for the late reply. It works now. However, several problems were introduced after the update.

1. Although my wait set on PMDG 777 FMC is below MLW, FSiPanel still prompt for an overweight landing
2. After repositioned, FSiPanel flip-flopping A/T and Gear multiple times (I think it is due to the very low N1 thrust setting, I have to manually add thrust to help), leaving A/T and Gear switch in random positions after FSiPanel say the airplane is ready.

Please have a look.

Thanks!
jpgarraio
Site Admin
Posts: 698
Joined: Fri Sep 15, 2017 10:30 am

Re: Opps... Please help...

Post by jpgarraio »

Hi,

1: Confirm weight set in PMDG option MENU, not PERF menu.
Could you give me the type (200, 300ER) and weight giving the error.

2: No other feedback of this issue, can you by any chance produce a video of the event?

Cheers,

J-P
Jean-Pierre Garraio
Developer
Image
777Driver
Posts: 24
Joined: Thu Jul 09, 2020 12:11 pm

Re: Opps... Please help...

Post by 777Driver »

JP, thanks for your reply, and its always good to hear from you.

I have recorded the video. You can see the issues:

1. A/T arm switches keep flipping
2. Gear lever keeps toggling
3. N1 not moving
4. Multiple altitude resets

The final result is a bit random and each time is different.

https://vimeo.com/manage/videos/549542098
jpgarraio
Site Admin
Posts: 698
Joined: Fri Sep 15, 2017 10:30 am

Re: Opps... Please help...

Post by jpgarraio »

Hi,

Can you please check the link, this is to manage the video, I can't read it.

Cheers,

J-P
Jean-Pierre Garraio
Developer
Image
777Driver
Posts: 24
Joined: Thu Jul 09, 2020 12:11 pm

Re: Opps... Please help...

Post by 777Driver »

Hi,

Sorry.

https://vimeo.com/549542098

Please try again.

Thanks!
jpgarraio
Site Admin
Posts: 698
Joined: Fri Sep 15, 2017 10:30 am

Re: Opps... Please help...

Post by jpgarraio »

Thanks for the video.
I'm unable to reproduce that.

Could you tell me which airport / runway / position, I will then try to reproduce the behavior.

Cheers,

J-P
Jean-Pierre Garraio
Developer
Image
777Driver
Posts: 24
Joined: Thu Jul 09, 2020 12:11 pm

Re: Opps... Please help...

Post by 777Driver »

I am using the VHHH RWY07L, MLW 251t.

On a separate note, do you think my PMDG settings on hardware throttle always override autothrottle is the culprit?
jpgarraio
Site Admin
Posts: 698
Joined: Fri Sep 15, 2017 10:30 am

Re: Opps... Please help...

Post by jpgarraio »

That could be the case, I will try your approach / aircraft weight.
Can you try to do a positionning with your joystick disabled from P3D Menu? That should clearly tell us if the problem lies with your joystick inputs.

Cheers,

J-P
Jean-Pierre Garraio
Developer
Image
Post Reply