Leonardo MD 82

Any discussion related to FSiPanel 2017
jpgarraio
Site Admin
Posts: 528
Joined: Fri Sep 15, 2017 10:30 am

Re: Leonardo MD 82

Post by jpgarraio » Wed Jun 03, 2020 7:55 am

Hi,

Thanks for your help Alpha!
Bryan, did you follow all the steps in User Manual when importing your MD82? Correct weight and fuel?

Regards,

J-P

Bryan
Posts: 24
Joined: Sat Aug 04, 2018 1:31 am

Re: Leonardo MD 82

Post by Bryan » Wed Jun 03, 2020 8:56 am

Steps followed line by line, but still not working.

Also did clean install of Fsipanel and followed all steps again but no joy.

Aircraft remains cold and dark when Fsipanel loads situation and aircraft does not stabilize on glideslope.

Bryan.

jpgarraio
Site Admin
Posts: 528
Joined: Fri Sep 15, 2017 10:30 am

Re: Leonardo MD 82

Post by jpgarraio » Wed Jun 03, 2020 8:43 pm

ok, please check that you're using last version of the MD82.
On your mail you said cockpit was initialized, isn't it the case anymore?

Do you have free version of FSUIPC installed?

J-P

Bryan
Posts: 24
Joined: Sat Aug 04, 2018 1:31 am

Re: Leonardo MD 82

Post by Bryan » Thu Jun 04, 2020 7:25 am

Latest paid version Fsuipc installed (6.0.8)

Latest version of Maddog installed according to load manager.

Maddog systems not initializing


Bryan.

Bryan
Posts: 24
Joined: Sat Aug 04, 2018 1:31 am

Re: Leonardo MD 82

Post by Bryan » Thu Jun 11, 2020 7:08 pm

Hi JP, any news on this problem? Just tried a fresh install of the Maddog and reset the correct parameters in the load manager but aircraft systems are still not initializing.

Bryan.

jpgarraio
Site Admin
Posts: 528
Joined: Fri Sep 15, 2017 10:30 am

Re: Leonardo MD 82

Post by jpgarraio » Sat Jun 13, 2020 4:32 pm

Hi Bryan,

I'm stuck on this one, no other reports.
Could you try to takeoff your MD82 without FSiPanel and then in cruise SAVE a situation with P3D menu.
Then try to reload it with P3D Menu, are the instruments initialized?

Cheers,

J-P

Bryan
Posts: 24
Joined: Sat Aug 04, 2018 1:31 am

Re: Leonardo MD 82

Post by Bryan » Sat Jun 13, 2020 5:43 pm

Tried your suggestion, loading the saved flight works fine.

Bryan.

WGMD
Posts: 4
Joined: Tue Jan 28, 2020 8:10 pm

Re: Leonardo MD 82

Post by WGMD » Tue Jul 28, 2020 8:05 pm

Hi!

Strange enough the Maddog is no joy in FSiPanel over here as well.
Although loading P3D v5 and FSiPanel like advised and all settings 100% ok, the Dog is constantly overshooting the G/P.

1/ When doing the same approach 'manually' from scratch, the Dog will pick up the G/P like a dream.
2/ All other a/c (Dash, NGUx) are behaving fine.
3/ Maddog/FSiPanel/FSUIPC all up to date.

Best regards,
Willem

jpgarraio
Site Admin
Posts: 528
Joined: Fri Sep 15, 2017 10:30 am

Re: Leonardo MD 82

Post by jpgarraio » Thu Jul 30, 2020 6:45 am

Hi,

Any chance you can make a video of the trimming phase of the MD82?

Cheers,

J-P

Post Reply