NEW : Addons compatible with P3D V4.5

Any discussion related to FSiPanel 2017
jpgarraio
Site Admin
Posts: 543
Joined: Fri Sep 15, 2017 10:30 am

NEW : Addons compatible with P3D V4.5

Post by jpgarraio » Thu Apr 18, 2019 2:25 pm

Hi guys,

I have just updated my development computer with the latest version of P3D 4.5 and I'm trying the addons one by one to see which ones are compatible.

PMDG

Boeing 737NGX
Version 1.20.8885 working correctly, P3D restart required for every approach.

Boeing 737-600/700 NGX
Version 1.20.8465 working correctly, P3D restart required for every approach.

Boeing 747-400/800 v3
Version 3.00.9431 working correctly, P3D restart recommended for every approach

Boeing 777
Version 1.10.8886 working correctly, P3D restart required for every approach.

Boeing 777-300ER
Version 1.10.8448 working correctly, P3D restart required for every approach.

Aerosoft

A320-A321 Professional
Version 1.2.3.0 working correctly, restart recommended
Import new aircraft, I had to uninstall the aircraft and install it fresh

A318-A319 Professional
Version 1.2.3.0 working correctly, restart recommended
Import new aircraft, I had to uninstall the aircraft and install it fresh


FSLabs

A320X
Version 2.0.2.347 working correctly, ILS setting might be missing?..
Import new aircraft


Maddog X MD-82

MD-82 MD-83/MD-88
Version 1.4B414 working correctly, END OF ROUTE msg to be corrected

LecLightning56
Posts: 98
Joined: Sat Jan 06, 2018 6:26 am

Re: NEW : Addons compatible with P3D V4.5

Post by LecLightning56 » Sat May 25, 2019 7:32 am

For the record, I have P3D v4.5 with Hotfix 1 installed and have encountered an issue with the FSL A320 IAE v2.0.2.352 whereby an autoland cannot be made on the approach: it is not possible to select the AP2 button.

It would appear that AP2 is selectable outside of FSiPanel 2017. I have removed any previous FSL A320 entries from FSiPanel and imported the latest version for P3D v4.5 HF1.

Also, I seem to be struggling with the latest version 1.2.4.1 of the Aerosoft A320 in P3D v4.5 HF1 whereby the aircraft seems to perform an uncontrolled roll oscillation before the aircraft is released by the user for the approach, which suggests an incompatibility but could be attributed to the use of P3D v4.5 HF1.

jpgarraio
Site Admin
Posts: 543
Joined: Fri Sep 15, 2017 10:30 am

Re: NEW : Addons compatible with P3D V4.5

Post by jpgarraio » Sun May 26, 2019 9:49 am

Thanks for the report, I will give it a try.
Need to update to the latest version.

J-P

vaillant
Posts: 3
Joined: Sun May 26, 2019 7:39 pm

Re: NEW : Addons compatible with P3D V4.5

Post by vaillant » Sun May 26, 2019 9:34 pm

What about A2A aircrafts?

ktomi65
Posts: 7
Joined: Sat Jan 06, 2018 10:07 am

Re: NEW : Addons compatible with P3D V4.5

Post by ktomi65 » Fri Nov 22, 2019 12:16 pm

Hello!
Please tell, how it will be with the PMDG 737 NGXu. Will it work with FSIpanel just like that, or we must have for an update? If works, do I have to buy a new credit or will it work with NGX one?

Regards,
TKK

jpgarraio
Site Admin
Posts: 543
Joined: Fri Sep 15, 2017 10:30 am

Re: NEW : Addons compatible with P3D V4.5

Post by jpgarraio » Thu Nov 28, 2019 5:36 pm

Hi,

A new update will be released, I'm working on it.
Any addon which need to be bought at the provider will need a new credit as work has to be done to code it.

Cheers,

J-P

shaluc_2000
Posts: 6
Joined: Sun Jul 05, 2020 1:47 pm

Re: NEW : Addons compatible with P3D V4.5

Post by shaluc_2000 » Mon Jul 13, 2020 6:59 am

My PMDG 747 400 QOTS for P3DV4.5 otherwise works perfectly but its only in FSI panel i am facing issues with regards to black gauges and controls dont work although the engines work'. I have read your manual and did what ever is written in it but nothing happened. There is no problem in using PMDG 777 in FSI panel or otherwise . Any suggestions on how to handle this. I have both FSX and P3Dv4 versions of FSI panel :cry: :cry:

jpgarraio
Site Admin
Posts: 543
Joined: Fri Sep 15, 2017 10:30 am

Re: NEW : Addons compatible with P3D V4.5

Post by jpgarraio » Thu Jul 16, 2020 5:54 am

Hi, do you have latest version of the 747?
Can you try to import a new 747 into FSiPanel.
Cheers,

J-P

shaluc_2000
Posts: 6
Joined: Sun Jul 05, 2020 1:47 pm

Re: NEW : Addons compatible with P3D V4.5

Post by shaluc_2000 » Thu Jul 16, 2020 11:23 am

Yes its the latest version of PMDG 747 installed in P3DV4.5. I have also imported aircrafts number of times

I am not facing any problem in PMDG 747 while normally flying the aircraft in P3Dv4.5, its only when i use FSI panel, PMDG 747 shows black panels, no landing gear but can hear the sound of engines. I am not facing any problems while flying PMDG 777 or A 320 Pro by using FSI panels. Pls resolve this at the earliest ...FSI panel is such a great utility & it has become integral part of my daily routine. As a loyal FSI panel user ( I also have FSI panel for FSX) If there is no resolution on PMDG 747, request if you could allow me to use the credit for PMDG 737 for P3DV4.5 and cancel the credits for PMDG 747 . Thanks :( :(

jpgarraio
Site Admin
Posts: 543
Joined: Fri Sep 15, 2017 10:30 am

Re: NEW : Addons compatible with P3D V4.5

Post by jpgarraio » Fri Jul 17, 2020 6:23 am

Hi, maybe the path to your panel state folder is not correct.
Please go to Setup / Paths / Prepar3D V4.

Do you see a valid path under "Path to PMDG747 panelstate" ?
PMDG747ps.jpg
if not, click Locate new Addons at the bottom of the screen, restart FSiPanel and import a new 747.

Regards,

J-P
You do not have the required permissions to view the files attached to this post.

Post Reply