NEW : Addons compatible with P3D V4.5

Any discussion related to FSiPanel 2017
Post Reply
jpgarraio
Site Admin
Posts: 408
Joined: Fri Sep 15, 2017 10:30 am

NEW : Addons compatible with P3D V4.5

Post by jpgarraio » Thu Apr 18, 2019 2:25 pm

Hi guys,

I have just updated my development computer with the latest version of P3D 4.5 and I'm trying the addons one by one to see which ones are compatible.

PMDG

Boeing 737NGX
Version 1.20.8885 working correctly, P3D restart required for every approach.

Boeing 737-600/700 NGX
Version 1.20.8465 working correctly, P3D restart required for every approach.

Boeing 747-400/800 v3
Version 3.00.9431 working correctly, P3D restart recommended for every approach

Boeing 777
Version 1.10.8886 working correctly, P3D restart required for every approach.

Boeing 777-300ER
Version 1.10.8448 working correctly, P3D restart required for every approach.

Aerosoft

A320-A321 Professional
Version 1.2.3.0 working correctly, restart recommended
Import new aircraft, I had to uninstall the aircraft and install it fresh

A318-A319 Professional
Version 1.2.3.0 working correctly, restart recommended
Import new aircraft, I had to uninstall the aircraft and install it fresh


FSLabs

A320X
Version 2.0.2.347 working correctly, ILS setting might be missing?..
Import new aircraft


Maddog X MD-82

MD-82 MD-83/MD-88
Version 1.4B414 working correctly, END OF ROUTE msg to be corrected

LecLightning56
Posts: 91
Joined: Sat Jan 06, 2018 6:26 am

Re: NEW : Addons compatible with P3D V4.5

Post by LecLightning56 » Sat May 25, 2019 7:32 am

For the record, I have P3D v4.5 with Hotfix 1 installed and have encountered an issue with the FSL A320 IAE v2.0.2.352 whereby an autoland cannot be made on the approach: it is not possible to select the AP2 button.

It would appear that AP2 is selectable outside of FSiPanel 2017. I have removed any previous FSL A320 entries from FSiPanel and imported the latest version for P3D v4.5 HF1.

Also, I seem to be struggling with the latest version 1.2.4.1 of the Aerosoft A320 in P3D v4.5 HF1 whereby the aircraft seems to perform an uncontrolled roll oscillation before the aircraft is released by the user for the approach, which suggests an incompatibility but could be attributed to the use of P3D v4.5 HF1.

jpgarraio
Site Admin
Posts: 408
Joined: Fri Sep 15, 2017 10:30 am

Re: NEW : Addons compatible with P3D V4.5

Post by jpgarraio » Sun May 26, 2019 9:49 am

Thanks for the report, I will give it a try.
Need to update to the latest version.

J-P

vaillant
Posts: 3
Joined: Sun May 26, 2019 7:39 pm

Re: NEW : Addons compatible with P3D V4.5

Post by vaillant » Sun May 26, 2019 9:34 pm

What about A2A aircrafts?

Post Reply