Aerosoft A319 y-key

Any discussion related to FSiPanel 2017
Post Reply
pershiber
Posts: 4
Joined: Wed Mar 07, 2018 9:32 pm

Aerosoft A319 y-key

Post by pershiber » Wed Sep 25, 2019 5:17 pm

Hello,
after starting FSiPanel with the Aerosoft A319, I can't hit the y-key. No, of course I can, but first (for 1 minute) nothing happened, and then it works like the p-key (pause). Very strange. Do you have any idea what's going on?
Thank you for yout help
Thomas

jpgarraio
Site Admin
Posts: 435
Joined: Fri Sep 15, 2017 10:30 am

Re: Aerosoft A319 y-key

Post by jpgarraio » Wed Sep 25, 2019 6:32 pm

Hi,

Please have a look at this video.
https://youtu.be/-AEYnl-g8jU

Cheers,

J-P

pershiber
Posts: 4
Joined: Wed Mar 07, 2018 9:32 pm

Re: Aerosoft A319 y-key

Post by pershiber » Wed Sep 25, 2019 7:22 pm

Thank you, I saw this video. But my problem is not, to push the thrust levers to climb-level, but just to press the y-key so that FSiPanel can go further on.

jpgarraio
Site Admin
Posts: 435
Joined: Fri Sep 15, 2017 10:30 am

Re: Aerosoft A319 y-key

Post by jpgarraio » Thu Sep 26, 2019 4:17 am

Ok, please check in your P3D key command assignment which key is associated to Slew ON/OFF. This is the key you want to press.

By default it is Y.

Cheers

Detail50
Posts: 2
Joined: Tue Sep 24, 2019 4:02 pm

Re: Aerosoft A319 y-key

Post by Detail50 » Thu Sep 26, 2019 12:12 pm

I have the same issue, when I press the Y key usually nothing happens, but on approximately 20% of the approaches it does start, but then has issues beyond that with updating the FMC and localizer/glide path. If you are able to get by the Y key issue does the program execute properly?

pershiber
Posts: 4
Joined: Wed Mar 07, 2018 9:32 pm

Re: Aerosoft A319 y-key

Post by pershiber » Thu Sep 26, 2019 7:44 pm

Hello J-P,
I'm sorry, but the y key works fine outside of FSiPanel (slew on/slew off). But still nothing happens pressing the y key using FSiPanel.
Thomas

pershiber
Posts: 4
Joined: Wed Mar 07, 2018 9:32 pm

Re: Aerosoft A319 y-key

Post by pershiber » Thu Sep 26, 2019 8:19 pm

I used FSUIPC to give "slew mode off" another key command (ctrl-alt-x). Now it works. There must be something wrong in my PC with FSiPanel and the y key.
Regards
Thomas

Post Reply